Service has been fully restored and all systems are operational. We value your patience during this incident and assure you we're taking steps to mitigate the likelihood of similar occurrences going forward.
Posted Sep 14, 2024 - 21:16 UTC
Monitoring
A fix has been applied and we're currently observing system behavior to ensure the issue is conclusively resolved. We appreciate your patience and will notify you once we're confident about the system stability.
Posted Sep 14, 2024 - 21:10 UTC
Identified
We’ve pinpointed the underlying issue causing the service interruption and are in the process of implementing a remedy. We know you rely on our service, and we're committed to restoring normal service as swiftly as possible.
Posted Sep 14, 2024 - 20:26 UTC
Investigating
We’re actively looking into reports of service degradation. Our software and site reliability engineering teams are fully mobilized and prioritizing this issue. Further updates will be communicated as soon as new information becomes available.
Posted Sep 14, 2024 - 20:03 UTC
This incident affected: Acrolinx Platform (Amazon Cloud US) and Acrolinx Platform (Amazon Cloud Europe).