Service has been fully restored and all systems are operational. We value your patience during this incident and assure you we're taking steps to mitigate the likelihood of similar occurrences going forward.
Posted Sep 16, 2024 - 10:01 UTC
Monitoring
A fix has been applied and we're currently observing system behavior to ensure the issue is conclusively resolved. We appreciate your patience and will notify you once we're confident about the system stability.
Posted Sep 16, 2024 - 07:57 UTC
Update
We have identified an issue with one of our upstream network providers. This issue is intermittent and primarily affects our EU region, though other regions may also experience minor impacts. Our team is actively working with their support team to resolve the problem. We will provide updates as soon as we receive more information from our upstream provider.
Posted Sep 16, 2024 - 07:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2024 - 06:10 UTC
Identified
We've identified the root cause of the ongoing service disruption and are diligently working on a fix. We appreciate the patience you've extended to us and understand the urgency to get services back to normal. We’re closer to a resolution and will update you promptly.
Posted Sep 16, 2024 - 05:11 UTC
Update
We are continuing to investigate this issue.
Posted Sep 16, 2024 - 05:06 UTC
Investigating
We're aware of the service issues you may be experiencing. Our site reliability and software engineering teams are fully engaged, investigating the problem. Rest assured, resolving this is our top priority. We’ll provide updates as soon as more information is available.
Posted Sep 16, 2024 - 05:04 UTC
This incident affected: Acrolinx Platform (Amazon Cloud US), Acrolinx Platform (Amazon Cloud Europe), and Acrolinx Platform (Amazon Cloud Asia).