Scheduled Maintenance

Scheduled for Jun 18, 17:00 - 20:00 UTC

Update

This work has been rescheduled to 18th June 2026 at 17:00 UTC
Posted Jun 16, 2026 - 12:55 UTC

Scheduled

We are excited to announce that a new version of our software is ready for deployment. During the maintenance window, expect some downtime as we introduce new features and improvements.

Targeted environment: Sandbox - EU
Release notes: https://support.markup.ai/hc/en-us/articles/10211264649874-Acrolinx-Cloud-Release-Notes
Posted Jun 12, 2026 - 16:36 UTC
This scheduled maintenance affects: Acrolinx Platform (Amazon Cloud Europe).